jQuery upgrade conflict JS due to collapse text module

by user9600582   Last Updated July 12, 2019 07:07 AM

After upgrade jQuery version to 3.1, jQuery get conflicted due to deprecated function andself. As collapse text module call core js file misc/form.js which have andself function. This function is deprecated in the above jQuery version 3.

Tags : theming


Related Questions


Updated March 26, 2015 10:02 AM

Updated March 29, 2015 12:02 PM

Updated March 29, 2015 15:02 PM

Updated April 05, 2015 16:03 PM

Updated April 09, 2015 22:03 PM